Article ID: 2872, created on Oct 29, 2007, last review on Apr 25, 2014

  • Applies to:
  • Pro Control Panel Linux

AdditionalInformation

View Knowledge
Knowledge ID 2293
Product : Ensim Pro for Linux
Version : 4.1.0
Topic : Hotfix

Title
Hotfix : Installer error while upgrading from 4.0.3 to 4.1.0 on FC1

Summary
Addresses the issue "Installer error while upgrading from 4.0.3 to 4.1.0 on FC1"

Prevention


Details

Product:Ensim Pro for Linux
Version:
4.1.0 (Fedora Core 1)
Date:  21-June-2005
Patch Description: 
Addresses the issue:
Installer error while upgrading from 4.0.3 to 4.1.0 on FC1.
Overview : Upgrading from 4.0.3 FC1 to 4.1.0 FC1 gives traceback in ensimchecker
Download:
http://download.swsoft.com/ensim/download/pro/linux/4.1.0/hotfix/upgradation/ensim-installer.patch
(md5sum: 5e91c4ab603600affea4e43ab01a73cc )                                   
Installation Procedure:

  • Get the patch file from the location mentioned above
  • patch -p0 ensim-installer.sh < ensim-installer.patch
  • Start upgrade from FC1 4.0.3 to FC1 4.1.0 with the patched installer.

Attachments


Related Knowledge

Related Links
 
Last ModifiedUsageSatisfiedLast Used
6/21/2006 6:35:11 AM53 10/11/2007 2:41:10 AM

4cc899da08664637a8bc437308d3ddd7 3ccb419cf98083f3bb45808fba8dbc7c 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF