Article ID: 2860, created on Oct 29, 2007, last review on Apr 18, 2012

  • Applies to:
  • Pro Control Panel Linux


View Knowledge
Knowledge ID 2280
Product : Ensim Pro for Linux
Version : 3.5
Topic : Hotfix

Security Fix - WEBppliance Pro 3.5.21-16 for Linux (Red Hat 7.3) (LH)

Security Fix - WEBppliance Pro 3.5.21-16 for Linux (Red Hat 7.3) (LH)



Ensim has released the following security fix for WEBppliance Pro and WEBppliance Basic for Linux:

Download Location:

Resolved Issues:

  • 31795:  SECURITY: Session Hijacking vulnerability             
  • 30794:  SECURITY: Subdomain Access vulnerability

Updated RPMs

  • ensim-appliance-3.5.21-16.i386.rpm         
  • webppliance-files-frontend-3.5.21-16.i386.rpm            
  • webppliance-subdomain-3.5.21-16.i386.rpm            
  • webppliance-version-3.5.21-16.i386.rpm            
  • webppliance-webalizer-frontend-3.5.21-16.i386.rpm

Installation Instructions:

  1. Download and untar errata-3.5.21-16-LH.tar.gz    
  2. Logon to ControlCenter    
  3. Select Administration Menu and Application tab    
  4. Click on Register subtab    
  5. Select Upload Binary button and upload all RPMs one by one    
  6. Click on Register Icon against each RPM uploaded    
  7. Go to Suites tab    
  8. Click on Overview Icon against WEBppliance      
  9. Select Revise Suite button    
  10. Upgrade all the RPMs one by one    
  11. Go to Servers Menu    
  12. Select the VPS you wish to update with the new security patch and select Applications tab    
  13. Click on Install subtab    
  14. Select checkbox against WEBppliance    
  15. Compete installation as per Wizard

For Ensim Pro or Ensim Basic for Linux (LS):  Please see Knowledge Base Article 941


Related Knowledge

Related Links
Last ModifiedUsageSatisfiedLast Used
6/16/2006 5:19:46 AM11 10/12/2007 3:55:16 AM

4cc899da08664637a8bc437308d3ddd7 3ccb419cf98083f3bb45808fba8dbc7c 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF