Article ID: 2476, created on Oct 29, 2007, last review on Apr 18, 2012

  • Applies to:
  • Pro Control Panel Windows

AdditionalInformation

View Knowledge
Knowledge ID 1246
Product : WEBppliance for Windows
Version : 3.0
Topic : FAQ

Title
Is PHP required to run the Zend Studio 2.5?

Summary
Is PHP required to run the Zend Studio 2.5?

Prevention


Details
To run the Zend Studio 2.5 Client, you don't need PHP installed. You only need PHP installed to use the Zend Studio 2.5 Server component. When installing the Server component, you will be given the option to install PHP 4.2.2 which is included in the package. Alternatively, you can use an existing version of PHP you already have installed.

Attachments


Related Knowledge

Related Links
 
Last ModifiedUsageSatisfiedLast Used
8/20/2004 1:55:14 PM30 10/11/2007 10:51:51 PM

8e19bcddff0cc55cafe80c841132ca59 3ccb419cf98083f3bb45808fba8dbc7c 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF