Article ID: 2470, created on Oct 29, 2007, last review on May 1, 2014

  • Applies to:
  • Pro Control Panel Windows

AdditionalInformation

View Knowledge
Knowledge ID 1239
Product : WEBppliance for Windows
Version : 3.0
Topic : FAQ

Title
What Operating Systems are compatible with WEBppliance 3.0 for Windows?

Summary
What Operating Systems are compatible with WEBppliance 3.0 for Windows?

Prevention


Details

WEBppliance 3.0 for Windows runs on the following:

  • Microsoft Windows 2000 Server with Service Pack 2 
  • Microsoft Windows 2000 Advanced Server with Service Pack 2

Standalone customers must purchase the operating system separately.

ServerXchange customers can continue to “rent” the Operating System from Ensim.


Attachments


Related Knowledge

Related Links
 
Last ModifiedUsageSatisfiedLast Used
8/20/2004 1:44:52 PM3 10/11/2007 10:58:06 PM

8e19bcddff0cc55cafe80c841132ca59 3ccb419cf98083f3bb45808fba8dbc7c 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF