Article ID: 2443, created on Oct 29, 2007, last review on May 10, 2014

  • Applies to:
  • Pro Control Panel Windows

AdditionalInformation

View Knowledge
Knowledge ID 1209
Product : WEBppliance for Windows
Version : 3.0
Topic : FAQ

Title
Can I use Service Pack 3 with WEBppliance for Windows 3.0?

Summary
Can I use Service Pack 3 with WEBppliance for Windows 3.0?

Prevention


Details
Solution:

Ensim has released WEBppliance 3.0.2 for Windows which is compatible with Service Pack 3.   Please see the related article, describing the release.

Attachments


Related Knowledge

Related Links
 
Last ModifiedUsageSatisfiedLast Used
8/20/2004 1:41:13 PM10 10/11/2007 9:37:20 PM

8e19bcddff0cc55cafe80c841132ca59 3ccb419cf98083f3bb45808fba8dbc7c 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF