Article ID: 2435, created on Oct 29, 2007, last review on Apr 18, 2012

  • Applies to:
  • Pro Control Panel Windows

AdditionalInformation

View Knowledge
Knowledge ID 1201
Product : WEBppliance for Windows
Version : 3.0
Topic : FAQ

Title
Is WEBppliance for Windows compatible with MailMax 5.0?

Summary
Is WEBppliance for Windows compatible with MailMax 5.0?

Prevention


Details
Solution:

No, the current version of MailMax 4.8 SE on WEBppliance for Windows cannot be upgraded to Mailmax 5.0 as this will break the working of WEBppliance. If MailMax has been removed from your system, the 4.8 SE version can be downloaded from the following location and then installed on WEBppliance:

ftp://ftp.smartmax.com/pub/MailMaxSE/MailMaxSE.EXE

 


Attachments


Related Knowledge

Related Links
 
Last ModifiedUsageSatisfiedLast Used
8/20/2004 1:54:11 PM11 10/11/2007 10:53:36 PM

8e19bcddff0cc55cafe80c841132ca59 3ccb419cf98083f3bb45808fba8dbc7c 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF