Article ID: 2386, created on Oct 29, 2007, last review on Apr 18, 2012

  • Applies to:
  • Pro Control Panel Linux

AdditionalInformation

View Knowledge
Knowledge ID 1146
Product : WEBppliance for Linux
Version : 3.5.19
Topic : FAQ

Title
Installation Instructions for installing the security errata patch (LS)

Summary
Installation Instructions for installing the security errata patch (LS)

Prevention


Details
Solution:

Installation Instructions:

WARNING: Please make sure that your WEBppliance Pro/Basic is at version 3.5.19 before applying this security fix. 

WEBppliance Pro and Basic for Linux (LS)

  1. Download the respective rpms from the Ensim Errata Page.     
  2. Login as root.     
  3. Install the package using the command:
    rpm -Fvh *.rpm

Attachments


Related Knowledge

Related Links
 
Last ModifiedUsageSatisfiedLast Used
8/20/2004 12:54:58 PM5 10/11/2007 6:19:33 AM

4cc899da08664637a8bc437308d3ddd7 3ccb419cf98083f3bb45808fba8dbc7c 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF