Article ID: 2349, created on Oct 29, 2007, last review on Apr 16, 2012

  • Applies to:
  • Pro Control Panel Linux


View Knowledge
Knowledge ID 1086
Product : WEBppliance for Linux
Version : 3.5.20
Topic : Hot Fixes

Installating security fix for glibc vulnerability for WEBppliance Pro and Basic.

Installating security fix for glibc vulnerability for WEBppliance Pro and Basic for Linux 3.5.20 (LH)



Steps for installation of security fix for LH:

  • Ensure BFS is upgraded to 7.3-104  
  • Ensure LWP 3.5.20-11 is installed 
  • Download Tarball from location mentioned in Knowledge Base Article 856 
  • Untar on your machine 
  • Logon to CC 
  • Select Administration Menu and Application tab 
  • Click on Register button 
  • Select Upload Binary button and upload all RPMS one by one 
  • Click on Register Icon against each RPM uploaded 
  • Go to Server Menu 
  • Select VPS on which you wish to update new security patch 
  • Select Application tab 
  • Click on Overview Icon against 3.5.20 (last revision no.) 
  • Select “Revise Suite” 
  • Upgrade respective RPM 
  • Repeat for all RPMs 
  • Go to Servers Menu 
  • Select the same VPS and select Applications 
  • Click on “Install” submenu 
  • Select checkbox against 3.5.20 (last rev. no+8) 
  • Compete installation as per Wizard


Related Knowledge

Related Links
Last ModifiedUsageSatisfiedLast Used
8/20/2004 12:46:47 PM11 10/11/2007 6:06:17 AM

4cc899da08664637a8bc437308d3ddd7 3ccb419cf98083f3bb45808fba8dbc7c 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF