Article ID: 2336, created on Oct 29, 2007, last review on Apr 18, 2012

  • Applies to:
  • Pro Control Panel Linux

AdditionalInformation

View Knowledge
Knowledge ID 1069
Product : WEBppliance for Linux
Version : 3.5.20
Topic : Hot Fixes

Title
Security Fix for WEBppliance Pro/Basic for Linux 3.5.20

Summary
Security Fix for WEBppliance Pro/Basic for Linux 3.5.20

Prevention


Details
Solution:

This fix updates the fileutils/coreutils package to fix ls vulnerabilities.

The following rpms are required to be downloaded:

For WEBppliance Pro for Linux 3.5.20 download the following:

Download the tar ball :
lwp-errata-3.5.20-9-2.tar.gz

For WEBppliance Basic for Linux 3.5.20 download the following rpms:

Download the tar ball :
lwp-errata-3.5.20-9-2.tar.gz

Installation Details:

For WEBppliance Pro/Basic for Linux 3.5.20 (LS)

  • Ensure LWP 3.5.20-10 is installed.     
  • Download the tarball from above mentioned location. 
  • Untar the tarball in a temporary directory using the following command:
    tar -xvzf lwp-errata-3.5.20-9-2.tar.gz
     
  • Run rpm -Fvh *.rpm.     
  • Restart Webppliance service

This will not upgrade the LWP version.

For installating this fix for WEBppliance Pro/Basic for Linux 3.5.20 (LH) refer to
Knowledge Base Article 853.


Attachments


Related Knowledge

Related Links
 
Last ModifiedUsageSatisfiedLast Used
8/20/2004 12:48:57 PM13 10/11/2007 6:02:33 AM

4cc899da08664637a8bc437308d3ddd7 3ccb419cf98083f3bb45808fba8dbc7c 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF