Search Engine: Elastic

Article ID: 132761, created on Jun 10, 2018, last review on Jun 10, 2018

  • Applies to:
  • Operations Automation 7.3

Symptoms

Subscription provisioning failed.

Staff member canceled the Sales Order, however the subscription was not removed on the Operations side.

Cause

API request from Billing to Operations failed, however Billing considers the operation as successful.

Issue is acknowledged as PBA-84984.

Resolution

Contact your Techical Account Manager to trace the status of the request.

To remove the subscription from Operations use the pem.removeSubscription API call.

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