Symptoms
On attempt to login to Plesk at CCP > Plesk using the links Login to Plesk/VZPP via hostname
and Login to Plesk/VZPP via IP address
the following error is displayed after few minutes:
The connection has timed out
Cause
Either the firewall inside the virtual environment, where Plesk is running, blocks incoming connections on the port TCP/8443
, or Plesk control panel is down.
Resolution
- Log in to the virtual machine
- Make sure the firewall allows incoming connections on the port
TCP/8443
- Check if the Plesk control panel is active and corresponding web site listens the port
TCP/8443
.