Search Engine: Elastic

Article ID: 131587, created on Oct 10, 2017, last review on Oct 12, 2017

  • Applies to:
  • APS Connect

Question

How do I set things up to be clear that we do not support changing SKU/SKU limits? Validation is currently failing because it tries to change from L1 to L2 and we correctly return not supported:

Internal error: APSC: Configuring: resource 09eca07c-d5c2-4856-9ee1-dcceb6b7887c of type 'tenant' (http://aps.odin.com/app/odinappconnectforqb/tenant/1.49) for APS application 'OdinAppConnect': not supported.

Answer

There is no way to prevent testing of Update Limits API during the validation https://help.aps.odin.com/api/change-limits

Connector Backend must implement this method by design. You may mock this method and return 200 OK to such type of API request as a workaround.

be79e2f67e4500de956ded4fcc733b5f 717db81efe94e616312b74fb03a5d474

Email subscription for changes to this article
Save as PDF