Search Engine: Elastic

Article ID: 130840, created on May 19, 2017, last review on May 19, 2017

  • Applies to:
  • Operations Automation 7.0

Symptoms

Service users and staff members are no longer receive notifications despite that there are no failed tasks in OA and all tasks of Send notification to ... kind complete successfully.

On sendmail part in /var/log/maillog the following delivery reports could be seen:

sendmail[7826]: v4JM06W5007824: to=<test@example.com>, delay=00:00:00, xdelay=00:00:00, mailer=esmtp, pri=121147, relay=mx1.provider.tld. [185.160.1.2], dsn=5.1.1, stat=User unknown
sendmail[7826]: v4JM06W5007824: v4JM06W5007826: DSN: User unknown

Cause

Operations Automation management node is not able to resolve example.com domain and thus send a message there.

Resolution

Check that domain of recipient is valid and management node is configured to use valid nameservers.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 0871c0b47b3b86ae3b1af4c2942cd0ce 1941880841f714e458ae4dc3d9f3062d

Email subscription for changes to this article
Save as PDF