Article ID: 130469, created on Mar 20, 2017, last review on Mar 20, 2017

  • Applies to:
  • Business Automation 7.0

Symptoms

There are two service plans, both have billing model Charge Before Billing Period, bith have 1-year subscription period. The frst service plan is billed annualy, the second one - monthly. The subscription with additional resources purchased switched from the first service plan to the second one.

Change order has incorrect duration for resource recurring fee for the destination service plan (e.g. 0.08 month instead of 1 month(s)).

Cause

The issue is caused by #PBA-79565 "Incorrect duration for resource recurring in plan switch order"

Resolution

The bug is to be fixed in upcoming OSA update.

Search Words

incorrect resource proration on plan upgrade

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 c0f836394088a28cc30dd0e5fe8b600e b2c3b33425dfc50c7d41a2efaa7f84f3

Email subscription for changes to this article
Save as PDF