Article ID: 129635, created on Oct 18, 2016, last review on Oct 18, 2016

  • Applies to:
  • Operations Automation 7.0

Symptoms

Customer owned by some reseller does not receive localized email when restoring the password (with 'Forgot password' feature).

Cause

The situation was caused by software issue #POA-107108. The fix is planned to be included in one of the future product updates.

Resolution

No solution is currently available. Contact your Technical Account Manager or PTA team (pta@odin.com) to track the status of #POA-107108.

Search Words

das

forgot password localize email

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 0871c0b47b3b86ae3b1af4c2942cd0ce 1941880841f714e458ae4dc3d9f3062d

Email subscription for changes to this article
Save as PDF