Article ID: 129513, created on Sep 27, 2016, last review on Sep 27, 2016

  • Applies to:
  • Plesk Automation 11.5

Symptoms

  1. Subscription is created with SmarterMail mail hosting.
  2. Several forwarding emails are configured for particular mailbox.
  3. If Mailbox user removes two(or more) forwarding emails, all forwardings are getting removed from mailbox settings on SmarterMail side.

Cause

The behavior is caused by software issue #PPA-3291. The fix is planned to be included in one of the next PA updates.

Resolution

In order to fix the issue, please install attached hotfix as follows:

  1. Login to PA Management node via SSH as root and download attached the hotfix:

    [root@pa115mn ~]# wget https://kb.odin.com/Attachments/kcs-67184/SvcUserAdmin.php
    
  2. Find the location of original file on your MN using this command:

    # find /usr/local/psa/ -name SvcUserAdmin.php
    /usr/local/psa/var/apspackages/tmpYENqMmppa_upgrade721514c3-0d6a-b1/cache/scripts/libs/SvcUserAdmin.php
    
  3. Replace it with the downloaded version:

    [root@pa115mn ~]# cp SvcUserAdmin.php /usr/local/psa/var/apspackages/tmpYENqMmppa_upgrade721514c3-0d6a-b1/cache/scripts/libs/SvcUserAdmin.php
    

Search Words

forward list

Smarter Mail forwarding list

mailbox forwarding

fowarding is not updated in sm

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