Article ID: 129306, created on Aug 23, 2016, last review on Aug 30, 2016

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

One of available Plesk nodes has Unregistered status under Top > Service Director > Plesk Manager > Nodes.

The following messages are displayed in hspc.log with log level set to DEBUG:

[2016/08/23 06:18:21] [DEBUG] [19123] [HSPC::MT::Plesk::PleskGate::__send_request_to_agent] Final Packet=<packet version="1.6.6.0"><server><get><key/>
<gen_info/>
<components/>
<stat/>
<admin/>
<interfaces/>
<services_state/>
<prefs/>
<shells/>
</get></server></packet>

[2016/08/23 06:23:21] [INFO] [19123] [HSPC::MT::Plesk::PleskGate::__ANON__] Timeout detected.
[2016/08/23 06:23:21] [DEBUG] [19123] [HSPC::MT::Plesk::PleskGate::__send_request_to_agent] REPLY_DATA=
[2016/08/23 06:23:21] [INFO] [19123] [HSPC::MT::Plesk::PleskGate::__send_request_to_agent] Error: empty data received from PleskAgent.
[2016/08/23 06:23:21] [DEBUG] [19123] [HSPC::MT::Plesk::PleskGate::__send_request_to_agent] TRACE [05]: . . . . -> HSPC::MT::Plesk::PleskGate->__send_request_to_agent ()
[2016/08/23 06:23:21] [INFO] [19123] [HSPC::MT::Plesk::PleskGate::server_get] server_get(): Empty response from Plesk node  

Cause

There is no response on OBAS xml-api request from Plesk side. Timeout has been reached.

Resolution

Please contact Plesk Technical Support for further assistance.

See also

Plesk Unregistered Node troubleshooting

Search Words

plesk server unregistered in obas

Empty response from Plesk node

624ca542e40215e6f1d39170d8e7ec75 caea8340e2d186a540518d08602aa065 400e18f6ede9f8be5575a475d2d6b0a6 70a5401e8b9354cd1d64d0346f2c4a3e

Email subscription for changes to this article
Save as PDF