Article ID: 129262, created on Aug 16, 2016, last review on Aug 18, 2016

Release Notes

Fixed issues

PBA-75979 EPP plug-ins negotiate over TLS 1.0 protocol (TLSv1_CLIENT_METHOD) only

Installation instructions


  1. Open BA Provider control panel, go to _Home > System > Information > Available Hotfixes
  2. Click on hotfix BA 6.0.8 HOTFIX 129262 STELLART v1"
  3. Click "Install"


  1. Login to BA application server
  2. Open command prompt
  3. Execute the following commands:

cd "$PBA_ROOT"

perl\bin\perl.exe tools\ install

Note: $PBA_ROOT should be replaced with path to Business Automation installation directory, for example C:\Program Files\Parallels\PBA

Additional information

  • The hotfix requires BA 6.0.8-097 version
  • Business Automation services will be restarted automatically during hotfix's installation

Email subscription for changes to this article
Save as PDF