Article ID: 129235, created on Aug 9, 2016, last review on Aug 9, 2016

  • Applies to:
  • Operations Automation 7.0

Symptoms

The following warning is being displayed in CCP > VPS tab after the upgrade to OA 7.0:

You set escapeHTML to false for widget apsGauge with id uniqName_3_96, it can be a security threat

OR

Warning: The "http://www.parallels.com/products/poa/cloud/infrastructure#vps-ve.list" screen can decrease the performance radically. See details in the console log.

Cause

APS developer mode is switched on.

Resolution

Turn off APS developer mode. It should be on only for testing purpose and should not be used on production.

  1. Log in to the provider panel
  2. Open System > Settings > System Properties
  3. Set the APS Development mode off

Search Words

escapeHTML

You set escapeHTML to false for widget apsGauge with id uniqName_3_96, it can be a security threat

Warning: The "http://www.parallels.com/products/poa/cloud/infrastructure#vps-ve.list" screen can decrease the performance radically. See details in the console log.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 0871c0b47b3b86ae3b1af4c2942cd0ce 1941880841f714e458ae4dc3d9f3062d

Email subscription for changes to this article
Save as PDF