Article ID: 129226, created on Aug 5, 2016, last review on Aug 5, 2016

  • Applies to:
  • Operations Automation

Symptoms

The following error is getting logged continuously into /var/log/httpd/error_log on an NG web server:

[Fri Aug 05 22:11:20 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(183198) HANDLER(php-cgi-script) HOSTNAME(example.com) URL(/index.php) TID(498065) errno (34) min_uid (0)
[Fri Aug 05 22:13:15 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(183198) HANDLER(php-cgi-script) HOSTNAME(example.com) URL(/index.php) TID(497805) errno (34) min_uid (0)

At the same time the following errors can be found in /var/log/messages:

Aug  5 22:11:15 web1.hosting.local kernel: [118433.115665] LVE: [497878] lve_check_limits: invalid cpu limit 960000
Aug  5 22:11:16 web1.hosting.local kernel: [118433.548443] LVE: [498051] lve_check_limits: invalid cpu limit 960000

Overriding configuration parameters are added to /etc/httpd/conf.d/modsucgid.conf:

[root@web1 ~]# grep CPU /etc/httpd/conf.d/modsucgid.conf
  OverrideCPULimit 600

Cause

The limits defined in modsucgid.conf are not compatible with the latest Cloudlinux versions.

Resolution

Remove Override* limits from /etc/httpd/conf.d/modsucgid.conf and restart Apache service:

# service httpd restart

Search Words

lve_check_limits:

Cloudlinux

modsucgid

invalid cpu limit

mod_hostinglimits:Error on LVE enter:

ng

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF