Article ID: 129193, created on Aug 1, 2016, last review on Aug 1, 2016

  • Applies to:
  • Operations Automation

Symptoms

The following error occurs when installing OA hotfixes or updates:

ERROR poaupdater.openapi.OpenAPIError
Error during OpenAPI call: The are no available packages of application with id XXX with version greater than '1.4-1951' for upgrade of application instance.

Cause

paci_aps PPM package is getting updated on OA MN, which triggers the update of PACI-aps RPM. But the latest version of PACI-aps RPM was already installed before, which causes the error.

The issue is reported to the OA maintenance team as CCU-12416: "Error during hotfix installation: The are no available packages of application with id 186 with version greater than '1.4-1951' for upgrade of application instance".

Resolution

As a workaround, ignore the error and proceed with the update. There is no harm in keeping a low version of paci_aps PPM. It will be updated correctly during the next installation of OACI-related hotfix or update.

Search Words

OpenAPIError

upgrade of application instance failed

The are no available packages of application

updates

CCU-12416

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF