Article ID: 129146, created on Jul 20, 2016, last review on Jul 20, 2016

  • Applies to:
  • Business Automation 5.5

Symptoms

Cancellation order is stuck in Provisioning status or failed with the error:

Error: Concurrent Billing Order has been processed, please cancel current order.

There is another cancellation order which was processed the same day. After that subscription was restored.

Cause

The issue is that subscription was already cancelled and restored this day. In this case the second cancellation order will fail. The issue was reported to engineering with internal id #PBA-56356 ("Second cancellation order is stuck in provisioning status").

Resolution

Bug #PBA-56356 was fixed in BA 6.0.

For BA 5.5 the following might be done:

  1. Cancel the cancellation order.
  2. Renew the subscription.
  3. Cancel the subscription again.

Search Words

cancellation order failing to provision

cansel subscription fails

Concurrent Billing Order has been processed, please cancel current order

Concurrent Billing Order has been processed, please cancel current order.

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