Article ID: 129086, created on Jul 6, 2016, last review on Jul 6, 2016

  • Applies to:
  • Plesk Automation 11.5

Symptoms

  1. After changing domain name, mail settings are not updated.

  2. It is not possible to login in CCP

  3. Spam filter settings are not getting applied.

Cause

The behavior was caused by software issue PPA-2572 and will be fixed in future PA updates.

Resolution

The fix is considered to be included in one of the next PA updates.

Please use provided ID to track maintenance in Plesk Automation release notes.

Subscribe to our knowledge base - each product update comes with corresponding KB article:

https://kb.odin.com/rss/index.html

Search Words

spamassassin does not work

move spam to folder

rename domain

33a70544d00d562bbc5b17762c4ed2b3 caea8340e2d186a540518d08602aa065 e0aff7830fa22f92062ee4db78133079

Email subscription for changes to this article
Save as PDF