Article ID: 129064, created on Jul 1, 2016, last review on Jul 5, 2016

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

DNS suppliers and all of DNS records they provide disappear from domains under Top > Service Director > Domain Manager > Domains > domain.tld > DNS Records Suppliers. Manual synchronization of suppliers brings them back.

Cause

Such behavior was classified as the software issue PBAS-30326 and will be fixed in future OBAS releases.

Please consider watching Odin public sources for information about updates in our products:

Public roadmaps for partners

Marketing news and important announces

Knowledge base, each product update comes with a corresponding KB article.

Resolution for OBAS 4.5.6

Please download 64-bit hotfix or 32-bit hotfix depending on your OS and install it by running the commands below.

For 64-bit OS:

# rpm -Uvh hspc-domain-manager-4.5.6-38.swsoft.x86_64.rpm
# service hspcd restart

For 32-bit OS:

# rpm -Uvh hspc-domain-manager-4.5.6-38.swsoft.i386.rpm
# service hspcd restart

Warning: Restart of the hspcd service will cause OBAS downtime for about 10-60 seconds.

After applying the hotfix please synchronize suppliers manually for all the domains affected.

Search Words

dns suppliers

no suppliers

dns zone empty

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