Article ID: 128996, created on Jun 22, 2016, last review on Jun 22, 2016

  • Applies to:
  • Operations Automation 6.0

Symptoms

Office365 CCP synchronization throws the error:

Error: We've found more users with MCOVOICECONF license than subscriptions limit. This might be caused by the Office 365 subscriptions obtained elsewhere. Note that user assignments cannot be managed for those subscriptions in this control panel

Cause

Several parent offers for the same add-on offer are configured in a single OSA subscription. Such resource configuration is not supported. By design, in scope of a single OSA subscription all identical resources (offers) are merged into a single subscription in Microsoft, and in case of add-on the MS subscription with maximal quantity is selected as a parent.

Two requests have been submitted to Odin Automation Maintenance Team:

  • APSA-13407: "Allow license assignments in UI to use any of the compatible parents for an add-on subscription".

  • APSA-13388: "License assignments synchronization fails when multiple add-on parents are present in the subscription".

Both issues have been fixed in Office365 6.4 version.

Resolution

On earlier versions of Office365 please create separate OSA subscriptions for each Add-on + Parent combination. To fix the issue permanently, please update Office365 APS to 6.4 version.

Search Words

We've found more users with

We've found more users with MCOVOICECONF license than subscriptions limit

MCOVOICECONF

more users with MCOVOICECONF license than subscriptions limit

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 956c448bddc7e1f3585373687602379f 6f1456866eed87488c0f02b298a741c0

Email subscription for changes to this article
Save as PDF