Article ID: 128973, created on Jun 18, 2016, last review on Jun 18, 2016

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

A customer's DNS zone gets inactivated by itself for no obvious reason.

Cause

DNS zone is disabled on Plesk side for the related subscription.

Resolution

Enable DNS zone in Plesk and press the Synchronize Suppliers button under Top > Service Director > Domain Manager > Domains > <domain.tld> > DNS Zone Suppliers

Search Words

Zone is inactive

Synchronize Suppliers

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