Article ID: 128855, created on May 23, 2016, last review on May 23, 2016

  • Applies to:
  • Plesk Automation 11.5

Symptoms

  1. Customer cannot login to Plesk from Customer Control Panel. Following error appears:

    [IM] P30020: Hardware node [pcs] is locked or inactive Details Additional error details Unable to load /aps/2/resources/934467e6-0f93-415a-9290-c942e0898af8/createAdminSession status: 500 {"message":"[IM] P30020: Hardware node [pcs] is locked or inactive"}

  2. Virtualization node state is Locked or Inactive.

Cause

The behavior was considered as internal software issue #CCU-12478.

The fix is considered to be included in one of the next Plesk Automation 11.6 updates.

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Resolution

As a workaround Customer can use direct link to login to Plesk as described in the article.

Search Words

not possible to login to Plesk

Hardware node is locked or inactive

cannot login to Plesk

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