Article ID: 128799, created on May 4, 2016, last review on May 4, 2016

  • Applies to:
  • Operations Automation

Symptoms

How to prevent mail users from being locked in the system if they enter wrong password in Outlook many times?

Cause

Each Exchange mailbox is bound to system user in Active Directory, and after several failed login attempts to Outlook this user gets locked directly in Active Directory.

Resolution

It is controlled by Account Lockout Policies that includes three lockout settings:

  • Account Lockout Duration
  • Account Lockout Threshold
  • Reset Account Lock-out Counter After

Please review an article to be aware on how to configure it in your Active Directory Domain:

Configuring Account Lockout Policies

Search Words

exchange account blocking

Account Lockout Policies

Microsoft Outlook

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