Article ID: 128671, created on Apr 14, 2016, last review on Apr 14, 2016

  • Applies to:
  • Operations Automation 6.0
  • Business Automation 6.0

Symptoms

While navigating "CP > Account > Account Settings > More Tools" appears to be unavailable after upgrading to OSA 6.0. When trying to access it we get a "Horrible Exception: java.lang.NullPointerException" message.

Cause

The issue is caused by the software issue #POA-101906

Resolution

The solution for this issue is to enable "Account" (ID = home_pba_accoount) setting in the "Customer CP Navigation" section of "Settings" section. The following steps should be performed:

  1. Login as appropriate reseller (or provider if the issue should be fixed for direct provider`s customer)
  2. Navigate to Settings > Customer CP Navigation
  3. Enable both "Account home_pba_account" and "Account Settings home_pba_account_settings" entities. Please see screenshot below:

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Search Words

failed to load module pcp.MoreToolsHandler

Horrible Exception: java.lang.NullPointerException

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