Article ID: 128662, created on Apr 13, 2016, last review on Sep 16, 2016

  • Applies to:
  • Plesk Automation 11.5


After installation some application from Application Catalog its default permissions become incorrect.


The behavior was considered as internal software issues with id PPA-2710 and PPA-3374 and will be fixed in future PA updates.


Please download CentOS 6-based or CentOS 5-based hotfix depending on your OS and install it using instructions below.

Unzip the archive and replace two files:

/usr/local/psa/admin/plib/Apspp/Backend/Adapter.php - only on PA Management node. /usr/local/psa/admin/sbin/sappmng - on PA Management node and all Apache Service nodes.

Please note: sappmng file should be installed on corresponding operating system only.

Search Words

Default permission of Wordpress installation


aps permissions

Change default Wordpress folder permission

Wordpress default permissions

how to change aps application permission

wrong permissions wordpress odin

wordpress permission

33a70544d00d562bbc5b17762c4ed2b3 caea8340e2d186a540518d08602aa065 e0aff7830fa22f92062ee4db78133079

Email subscription for changes to this article
Save as PDF