Article ID: 128661, created on Apr 13, 2016, last review on Apr 13, 2016

  • Applies to:
  • Operations Automation 6.0

Symptoms

No customer can login to CCP after upgrade to 6.0, the error is shown:

java.lang.NullPointerException

Impersonated login from PCP for the same customer works fine.

At the same time, it is not possible to open System > General page, it shows the error:

An unforeseen error occurred. Please contact root@example.com. 

Cause

The issue is recognized as POA-91743.
There is a NULL value in confman_parameters table of OA MN database:

 plesk=> select * from confman_parameters where limits is null;
 parameter_id |          name          | type | edit_by | user_id | value | limits
--------------+------------------------+------+---------+---------+-------+--------
          139 | service menu threshold |    1 | p       |       1 | 6     |

Resolution

Contact Technical Support to apply the solution.

Search Words

An unforeseen error occurred.

java.lang.NullPointerException

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 956c448bddc7e1f3585373687602379f 6f1456866eed87488c0f02b298a741c0

Email subscription for changes to this article
Save as PDF