Article ID: 128650, created on Apr 11, 2016, last review on Apr 17, 2016

  • Applies to:
  • Business Automation

Fixed issues

PBA-72821 Some currencies supported by PayPalExpress are not supported by BA plug-in.

Installation instructions

Linux:

  1. Open BA Provider control panel, go to Home > System > Information > Available Hotfixes
  2. Click on hotfix BA 6.0.7 HOTFIX 128650 PayPal v1"
  3. Click "Install"

Additional information

  • The hotfix requires BA 6.0.7-146 version
  • Business Automation services will be restarted automatically during hotfix's installation

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF