Article ID: 128635, created on Apr 10, 2016, last review on Apr 10, 2016

  • Applies to:
  • Plesk Automation

Symptoms

Messages in IMAP folders is not listed in Outlook 2013

Cause

The issue is caused by the following Microsoft updates:

KB2837618 or KB2837643

Resolution

It can be resolved in two ways:

  1. Disable the "Show only subscribed folders" option in Outlook

    1.1. Go to FOLDER > IMAP Folders

    1.2. Uncheck "When displaying hierarchy in Outlook, show only the subscribed folders.".

    1.3. Force Send/Receive within Outlook.

  2. By changing the "Root folder path"

    2.1. Go to File > Account Settings > Account settings > <Problem IMAP account> > Change... > More Options... > Advanced.

    2.2. Set Root folder path to Inbox and force a Send/Receive

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