Article ID: 128619, created on Apr 5, 2016, last review on Apr 5, 2016

  • Applies to:
  • Operations Automation

Symptoms

Provisioning "Subscription" for APS application Microsoft Office 365 task failed. The output message is:

Body: 
"code": 500,
"message": "Value cannot be null.\r\nParameter name: input",
"additionalNonlocalizableMessage": "",
"error": "ApplicationUnknownError",
"http_request": "POST /Office365_5/aps/subscriptions to 'mosigw.example.com'"

Cause

AdminLogin field is empty inside the Customer table of MOSI GW database due to the software-related issue APSA-9286: "The creation of Account in Gateway's DB should be performed in a same way as subscription creation".

Resolution

Please contact your TAM/PTA to trace the status of APSA-9286. To obtain the workaround please contact Odin Technical Support.

Search Words

Parameter name: input

Value cannot be null

Value cannot be null.\r\nParameter name: input

Value cannot be null.\r\nParameter name: input"

Value cannot be null.\r\nParameter name: masterTenant.Subdomain

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

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