Article ID: 128513, created on Mar 6, 2016, last review on Mar 6, 2016

  • Applies to:
  • Operations Automation 5.5

Symptoms

Consider the following scenario:

  • OA version is 5.5;
  • you have modified the following set of resource limits for subscription hosted on web server with legacy Apache hosting:

    Web disk space usage hard limit 
    Web disk space usage soft limit 
    Web inodes usage hard limit 
    Web inodes usage hard limit 
    

But new quotas were not applied to the webspace and the task "Set quota for apache user XXXXXX domain service with id XXXX webspace id XXXX" was not generated.

Cause

Such behavior is considered to be a software issue with ID POA-85855. The issue affects only webspaces running on legacy Apache hosting. Webspaces running on NG hosting are not affected.

Resolution

The only workaround in this case is to manually adjust quota limit on the web server after resource limit was changed in POA.

Search Words

change Service template

quota changes after reboot

Quota doesn't get set correctly

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