Article ID: 128395, created on Feb 20, 2016, last review on Feb 20, 2016

  • Applies to:
  • Operations Automation

Symptoms

Additional PHP version is installed according to KB #118378 and registered as FastCGI handler in Plesk with no issues. However it is not available to select in Plesk in Home > Subscriptions > domain.tld > Websites & Domains > Hosting Settings in PHP support

Cause

Apache mod_fcgid module is not installed

Resolution

Install Apache mod_fcgid module using Plesk autoinstaller.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF