Article ID: 128340, created on Feb 15, 2016, last review on Feb 15, 2016

  • Applies to:
  • Plesk Automation 11.5

Symptoms

Mail server settings of domain are not being applied to postfix when new username (instead of existing one) is set for Forward to address parameter under What to do with mail sent to nonexistent users option.

Cause

The behavior is caused by software issue #PPA-2569.

The fix is included in Plesk Automation MU#21.

Workaround

Install latest PA updates according to the article.

Search Words

Forward to address

What to do with mail sent to nonexistent users

update catch all email adress

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