Article ID: 128282, created on Feb 10, 2016, last review on Jun 27, 2016

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

  1. Under Top > Service Director > Domain Manager > Plug-ins > OpenProvider > TLDs > es Provider's contacts are set as Administrative, Technical and Billing, while Force checkbox is not selected.
  2. An es or it domain is registered or transferred by a customer using Personal Account domain contact type for Registrant Contact.
  3. Another customer registers or transfers another es or it domain using Business Account domain contact type as Registrant Contact and leaving Provider's values for other Contacts.
  4. Administrative contact data (contact handle) of the previous domain is sent to OpenProvider.

Cause

Such behavior was classified as the software issue PBAS-30234. It was fixed in OBAS 4.5.6

Resolution

To resolve the issue, please upgrade to 4.5.6 as described in How to upgrade OBAS system to the latest available version.

Hotfix for 4.5.5

If upgrade is not an option for you, below is the hotfix for 4.5.5 version.

Please download 64-bit hotfix or 32-bit hotfix depending on your OS and install it by running the commands below.

For 64-bit OS:

# rpm -Uvh hspc-plugin-dm-openprovider-4.5.5-45.swsoft.x86_64.rpm
# hspc-upgrade-manager --finish

For 32-bit OS:

# rpm -Uvh hspc-plugin-dm-openprovider-4.5.5-45.swsoft.i386.rpm
# hspc-upgrade-manager --finish

Warning: Running hspc-upgrade-manager --finish will cause OBAS downtime for several minutes.

Search Words

Administrative Contact

error handle contact openprovider

Business Account

domain contact

OpenProvider

contact handle

Registrant Contact

Personal Account

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