Article ID: 128221, created on Feb 2, 2016, last review on Feb 2, 2016


During Business Automation to version 6.0.7 or higher, precheck "OpenSSL version" fails.


Starting from Business Automation 6.0.7 version, Business Automation Application and Online Store websites will stop support of TLS 1.0 protocol. Such change is required in order to make Business Automation compliant according to PCI security standards.

TLS versions 1.1 and 1.2, which will be supported by websites, are only included into OpenSSL version 1.0.1 and higher, so in case installed OpenSSL version is lower, precheck would fail.


It is required to update openssl RPM package to version 1.0.1 or higher.

Please run "yum update openssl" on both Application and Online Store servers, or update RPM package manually.

Email subscription for changes to this article
Save as PDF