Article ID: 128198, created on Jan 29, 2016, last review on Jan 29, 2016

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

Under Top > Service Director > Domain Manager > Plug-ins > EPAG > TLDs > Some tld a Provider's contact is forced to be used as Technical and Zone Contacts of customers.

However, data from another contact are used on EPAG side for customers' Technical and Zone contacts.

Cause

Old data is stored on EPAG side.

Resolution

To resolve the issue, please create a copy of the contact in question or a completely new contact with proper data in it. Force that new contact as Technical and Zone contact and press Save.

That will update the domain contact data on EPAG side during the next .tld domain registration or transfer.

Search Words

Technical contact

Zone contact

EPAG

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