Article ID: 128020, created on Jan 11, 2016, last review on Jan 11, 2016

  • Applies to:
  • Operations Automation

Symptoms

Is it possible to change a Brand for an existing Account? There is a couple of use cases when it can be necessary:

Example no. 1

  1. Reseller creates a brand.
  2. Reseller creates an account on this brand
  3. Reseller creates one more brand
  4. Reseller wants to change brand of existing account

Example no. 2

  1. Reseller is assigned to Provider's Brand by default
  2. He creates his own Brand and configures DNS branding
  3. It works for Customer's domains but does not work for his own domains

Cause

Unfortunately, there is no way to change a Brand assigned to Account via Control Panel in current OSA version.

Resolution

The functionality of changing brand for existing customer accounts will be added in future versions of Odin Service Automation in scope of feature request POA-96453. Please contact your TAM or PTA to trace the status of the feature request.

Search Words

Attach new brand to existing customer

CCP

DNS customization

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