Article ID: 127878, created on Dec 25, 2015, last review on Dec 25, 2015

  • Applies to:
  • Business Automation

Symptoms

Service Plan resource rates have recurring fee set, but the resource prices are shown as 0 in the store.

Cause

The parameter SHOW_SUBSCRIPTION_FEE is set to false.

Resolution

  1. Make sure correct store is chosen for editing.
  2. Change the setting in Home> Products> Online Store> Advanced Settings, set SHOW_SUBSCRIPTION_FEE to true.
  3. Synchronize the store.

Search Words

SHOW_SUBSCRIPTION_FEE

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF