Article ID: 127802, created on Dec 19, 2015, last review on Dec 19, 2015

  • Applies to:
  • Plesk Automation 11.5

Symptoms

  1. Joomla APS installation can not be completed, following error appears:

    Error: Unable to install the app because its installation requirements are not met. Contact your hosting provider to resolve this problem.
    
  2. Website is working based on PHP handler version older than 5.3.10.

Cause

Domain configuration does not met application system requirements.

Resolution

  1. Check minimal application requirements on Applications tab (click on the image below to get an example).

    screenshot

  2. Open domain hosting settings and change website PHP handler to corresponding version.

  3. Make sure that all PHP options are configured properly under: `CCP > Websites > PHP

    Note: Hosting settings management and PHP settings management options should be enabled in Service Template Settings.

  4. Try to install application.

Search Words

PHP version for Joomla

Unable to install the app because its installation requirements are not met

33a70544d00d562bbc5b17762c4ed2b3 caea8340e2d186a540518d08602aa065 e0aff7830fa22f92062ee4db78133079

Email subscription for changes to this article
Save as PDF