Article ID: 127718, created on Dec 8, 2015, last review on Dec 8, 2015

  • Applies to:
  • Plesk Automation 11.5

Symptoms

When password strength is set to Strong under System > Settings > Security > Setup, the Customer Control Panel still allows creating users with weak passwords.

Cause

This is software issue #PPA-1149. The fix is planned to be included in one of the future product updates.

Workaround

Update the password strength for Plesk backend users manually:

# /usr/local/psa/bin/server_pref --update -min_password_strength strong

Note: possible values for -min_password_strength are:

very_weak
weak
medium
strong
very_strong

33a70544d00d562bbc5b17762c4ed2b3 caea8340e2d186a540518d08602aa065 e0aff7830fa22f92062ee4db78133079

Email subscription for changes to this article
Save as PDF