Article ID: 127245, created on Oct 26, 2015, last review on Feb 12, 2016

  • Applies to:
  • Plesk Automation 11.5

Symptoms

After a domain was migrated from Expand to Plesk Automation (PA) its mail service is disabled.

Cause

The behavior was considered as internal software issue #PPA-3148 and will be fixed in future PA updates.

The fix is considered to be included in one of the next PA updates.

Please use provided ID to track maintenance in Plesk Automation release notes.

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Resolution

As a workaround, please activate the mail service for the subscription the domain in question belongs to manually (Customer Panel > Mail tab > Change settings > Activate mail settings on domain).

Search Words

maill service is disabled

mail problem

nonexistent users settings are not migrated

Expand

E-Mail disabled

Activate mail service on domain

migration from Expand

Option -passwd requires parameter

33a70544d00d562bbc5b17762c4ed2b3 caea8340e2d186a540518d08602aa065 e0aff7830fa22f92062ee4db78133079

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