Article ID: 127206, created on Oct 20, 2015, last review on Oct 20, 2015

  • Applies to:
  • Plesk Automation 11.5

Question

Does PA support WHMCS Module 6.x version?

Answer

Plesk Automation 11.5 supports WHMCS 5.x (both Linux and Windows versions) only.

Please vote for the appropriate feature request on User Voice portal. The most popular features are likely to be implemented in the future PA versions.

Search Words

WHMCS support versions

whmcs6 support

plesk automation whmcs 6

WHMCS module

whmcs 6

whmcs

PA and WHMCS

33a70544d00d562bbc5b17762c4ed2b3 caea8340e2d186a540518d08602aa065 e0aff7830fa22f92062ee4db78133079

Email subscription for changes to this article
Save as PDF