Article ID: 127181, created on Oct 17, 2015, last review on Oct 17, 2015

  • Applies to:
  • Odin Business Automation Standard 4.5

Question

Is Plesk 12.5 supported by OBAS?

Answer

Plesk 12.5 is supported by OBAS starting with version 4.5.4.

Search Words

plesk 12.5

Plesk 12.5 in OBAS

624ca542e40215e6f1d39170d8e7ec75 caea8340e2d186a540518d08602aa065 400e18f6ede9f8be5575a475d2d6b0a6 70a5401e8b9354cd1d64d0346f2c4a3e

Email subscription for changes to this article
Save as PDF