Article ID: 127145, created on Oct 13, 2015, last review on Oct 13, 2015

  • Applies to:
  • Operations Automation 6.0
  • Operations Automation 5.5

Symptoms

Unable to install Joomla 3.3 (APS1.2) application in Parallels Operations Automation to a hosted domain:

SiteApp: php requirements not satisfied.  Alt-PHP Packages is already installed with PHP => 5.3.10 for Joomla 3.3.1-2

Or

You cannot install selected application as the current domain does not fulfill its requirements. 

Cause

Depending on the version of OA, it may be caused by:

  • APS-19658 for OA 5.5
  • APS-19659 for OA 6.0

Resolution

APS-19658 is fixed in OA 5.5.9, please install this update.

APS-19659 is fixed im OA 6.0.3.

Search Words

requirments for Joomla not satisfied

php requirements not satisfied.

Joomla

You cannot install selected application as the current domain does not fulfill its requirements.

change php version

"Requirements not met for APS installs"

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 956c448bddc7e1f3585373687602379f 6f1456866eed87488c0f02b298a741c0 5b048d9bddf8048a00aba7e0bdadef37 2554725ed606193dd9bbce21365bed4e

Email subscription for changes to this article
Save as PDF