Article ID: 126338, created on Jul 27, 2015, last review on Jul 4, 2016

  • Applies to:
  • Operations Automation
  • Business Automation

Starting from the Odin Automation Premium 7.0 release, the following OSes, services and features will no longer be supported:

Component Comments
RHEL/CentOS 5 Management Node, Branding Node, and UI Node. https://kb.odin.com/128546
CloudLinux 5 UI Node; Brands should be migrated to Branding/UI node running CloudLinux 6; the following instructions can be used: https://kb.odin.com/128862 and Migrating Brands.
Windows Server 2003 Microsoft has announced that the end of the Extended Support for Windows Server 2003 is July 14, 2015. https://kb.odin.com/127065
Internet Explorer 8.0 and 9.0 for Control Panel and Online Store Microsoft ended support for IE8 on April 8, 2014.
Microsoft Provisioning System (MPS) https://kb.odin.com/126233
MessageLabs E-mail Security Module https://kb.odin.com/en/128669
Dedicated Hosting Module https://kb.odin.com/128698
ColdFusion 6, 7 & 8 https://kb.odin.com/125545
Microsoft FrontPage Server Extensions 2002 https://kb.odin.com/125544
PHP 5.3 EOL for PHP 5.3 was announced on Aug 14, 2014: http://php.net/eol.php. Odin Support organization will not accept requests related to PHP 5.3 issues starting from OA version 7.0. However, it will be possible to upgrade OA to version 7.0 if some nodes with PHP 5.3 exist in the system. Providers can continue running these nodes at their own risk. It is strongly recommended to retire the outdated PHP version from the system. Usage of nodes with the outdated PHP versions will be prohibited on the next major release of OA.
Windows Streaming Media https://kb.odin.com/125617
Hosted CRM https://kb.odin.com/125715
Office Communications Server 2007 https://kb.odin.com/125739
Microsoft Exchange Server 2007 The only supported new deployment option for Microsoft Exchange Server will be Exchange Server 2013 on Windows Server 2012. https://kb.odin.com/125562
Upgraded installations with the existing deployments of Exchange Server 2010 are still supported.
Account Management Active Directory Plug-in https://kb.odin.com/128757
PowerDNS 2.9.22 PowerDNS will not be supported on RHEL 5 (x32); please use RHEL 5 (x64) instead.
ActiveDirectory ActiveDirectory on Windows Server 2012 (x64) will not be supported; please use ActiveDirectory on Windows Server 2012 R2 (x64) instead
Windows Provisioning Engine (WPE) WPE will not be supported on Windows Server 2008 and Windows Server 2012. WPE on Windows Server 2008 R2 and on Windows Server 2012 R2 is supported. For new installation, WPE on Windows Server 2012 R2 only supported.
MySQL 5.5 MySQL will not be supported on RHEL 5 (x32), RHEL 6 (x32); please use x64 OS versions instead.
PgSQL 9.1 PgSQL will not be supported on RHEL 5 (x32), RHEL 6 (x32); please use x64 OS versions instead.
Urchin 7 https://kb.odin.com/128628
IIS 8 IIS 8 installed on Windows Server 2012 (x64) will not be supported; please use IIS 8.5 on Windows Server 2012 R2 instead.
myLittleAdmin 2.7 https://kb.odin.com/128871
Microsoft SQL Server 2000 & 2005 https://kb.odin.com/128894
MX Logic Email Security https://kb.odin.com/128670
Global Relay Email Archiving https://kb.odin.com/128668
Built-in BA TTS module Integration with Kayako Fusion is recommended.
"Wait asynchronous event notifications" option Default system behavior is like when the "Wait asynchronous event notifications" option is enabled.
"API version 5 protocol" option API version 6 protocol must be used.
Plesk SiteBuilder 4.5 Plesk SiteBuilder 4.5 is not supported and has not been supported since Operations Automation version 5.5. Before upgrading to Odin Automation Premium version 7.0, existing websites built with Plesk SiteBuilder 4.5 must be migrated to Web Presence Builder or deleted. https://kb.odin.com/128651
Domain Registration Plug-ins:
NuNames Domain Registrar Plug-in Plug-ins such as eNom, EPAG, InterNetX and OpenSRS could be used.
SRSPlus Domain Registrar Plug-in Plug-ins such as eNom, EPAG, GoDaddy, InterNetX and OpenSRS could be used.
CCTLD Domain Registrar Plug-in Ru-Center plug-in could be used.
DNSPT Domain Registrar Plug-in Plug-ins such as EPAG and InterNetX and OpenSRS could be used.
YESNIC Domain Registrar Plug-in InterNetX plug-in could be used.
IIS Domain Registrar Plug-in Plug-ins such as EPAG and InterNetX and OpenSRS could be used.
Payment Plug-ins:
ACI Payment Plug-in PayPal plug-in could be used.
ACI2 (ACI, second instance) Payment Plug-in PayPal plug-in could be used.
EPG Payment Plug-in PayPal plug-in could be used.
Rabobank Payment Plug-in PayPal plug-in could be used.
Protx Payment Plug-in New redirect Sage Pay plug-in will be available.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 198398b282069eaf2d94a6af87dcb3ff

Email subscription for changes to this article
Save as PDF