Article ID: 126236, created on Jul 17, 2015, last review on Jul 17, 2015

  • Applies to:
  • Odin Business Automation Standard 4.5

Question

It is stated in Plesk 12 release notes that Plesk 12 is compatible with OBAS versions above 4.1.5:

Plesk 12.0 is not compatible with Odin Business Automation Standard (OBAS) version earlier than 4.1.5. 

However Plesk 12 support, according to OBAS release notes, was only officially added in 4.5.2, 4.5.1 was only up to Plesk 11.x

Answer

Plesk 12 is officially and fully supported starting from OBAS 4.5.2 Fully means that the support for new unified Plesk license keys is available only starting from PBAS 4.5.2 (as it is also mentioned in Plesk 12 release notes).

Search Words

release notes

plesk 12

624ca542e40215e6f1d39170d8e7ec75 caea8340e2d186a540518d08602aa065 400e18f6ede9f8be5575a475d2d6b0a6 70a5401e8b9354cd1d64d0346f2c4a3e

Email subscription for changes to this article
Save as PDF